Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - FISA085 Leyenda de Resguardos se visualiza en blanco.

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En Módulo Facturación en rutina FISA085-Transmisión de Resguardos, se observa que en el Browse de Resguardo aparece la Leyenda de los registros en blanco, a pesar de tener informado el campo de status en la tabla de resguardos con un valor CLE_STATUS.

mceclip1.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT)

Causa
Este incidente ocurre por inconsistencias a nivel código, donde no estaba considerada la llamada a la función de Leyendas en rutina FISA085.

Solución
Para solucionar esta ocurrencia realice los siguientes pasos:
1. Garantice tener compilada en su repositorio la fecha de la rutina FISA085 con fecha igual o superior a FISA085 21/06/2022. 
2. En caso de que tenga fecha menor a la indicada en el punto 1 de alguna de las rutinas, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DMICNS-14343.
3. Aplique el PATCH correspondiente con previo respaldo de su RPO y valide el escenario.

Las opciones que son consideradas, son las siguientes:

 

Conozca más

Para mayor información referente a la corrección realizada consulte el Boletín Técnico:

TDN - DMICNS-14343 DT Leyenda en browse de resguardos URU

 

Consulte el proceso para aplicación de PATCH:

Aplicación de Patch con Visual Studio Code (VS Code)

Se adjuntan PATCH puntuales liberados para el ISSUE DMICNS-14343 para su descarga en la versión/release de su ambiente.

PACOTE_DE_CORRECAO_14245953_DMICNS-14343_12.1.27.ZIP

PACOTE_DE_CORRECAO_14245953_DMICNS-14343_12.1.33.ZIP

Importante: Los patch´s adjuntos contienen la ultima versión de las rutinas liberadas en el ISSUE correspondiente, hasta la fecha de la publicación del presente articulo 21/06/2022; por lo cual en caso de requerir alguna versión más actualizada, es importante considere entrar en contacto con el

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _