Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA240 - No se actualiza el campo Saldo Días (R8_SDODIAS)


time.png Tiempo aproximado para lectura: 00:10:00 min


Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al incluir una Ausencia (GPEA240) No se actualiza el campo Saldo Días (R8_SDODIAS)



Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Versión 12


Causa
Este incidente puede ocurrir por desactualización de la rutina GPEA240 o por cambiar el orden de los campos de la tabla de ausencias - SR8


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique tener la rutina GPEA240 con fecha igual o superior a 02/06/2022; Caso contrario, deberá solicitar a Soporte vía ticket la actualización de la rutina (DRHROTPRT-5801), para ser aplicado en su ambiente de pruebas con previo respaldo del RPO.



2. Al final del articulo se envía la tabla SX3 y SX7 creada por estándar del diccionario de datos de la estructura y disparadores de la tabla SR8 para país localizado de México; Con la finalidad de que pueda revisar que su campos estén en el orden y con las configuraciones estándar, ya que se tiene como antecedente que el incidente puede estarse originando por posibles cambios de orden de los campos;

mceclip0.png


3. Incluya una nueva ausencia y valide que sea actualizado el campo Saldo Días (R8_SDODIAS)




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line: Ausencias (GPEA240)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _