Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM020-No calcula correctamente los días de salario para un empleado que se dio de baja en el mismo mes que ingreso



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo de Gestión de Personal al realizar el calculo de la nómina ordinaria de un empleado que se dio de baja dentro del mismo mes en el que ingreso no está calculando correctamente los días de sueldo.

Ejemplo:

Un empleado que tiene fecha de ingreso del 07/04/2022 y fecha de despido del 25/04/2022 está calculando 25 días de salario básico en lugar de 19 días.

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - versión 12


Causa
En la formula 000ORD considera en el mnemónico CALFECINI la fecha de inicio del periodo y no la fecha de ingreso del empleado.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Verifique tener las siguientes rutinas igual o mayor a 08/06/2022 ; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional a través de un ticket de atención;

    GPFO1PER.PRX 08/06/2022 
    GPFO2PER.PRX 08/06/2022 
    GPFORPER.PRX 08/06/2022 

  2. Una vez que obtenga el patch de actualización, respalde su RPO;
  3. Aplique patch inicialmente en un ambiente de PRUEBAS.

CONOCA MÁS

TDN - DT Error en Cálculo en empleados con ingreso y demisión en el mismo mes PER

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _