Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINR13x - Saldos incorrectos para títulos con recibo de cobro que utilizan medio de pago Tarjeta de Crédito (CC)

time.png Tempo aproximado para lectura: 01:30:01 min

Ocurrencia
En módulo Financiero, se identifica error en la presentación de informaciones del informe FINR13X; cuando se genera recibo de cobro de una factura donde se utiliza como medio de pago tarjeta de crédito; el informe no actualiza el saldo correctamente mostrando la factura como pendiente de pago.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de versión 12.1.27

Causa
Se identifican inconsistencias a nivel código para la función fCxCDifClt() ubicada en la rutina informe del Informe de Cuenta Corriente (FINR13X).

Solución

1. Garantice tener la fecha de la rutina FINR13X, con fecha igual o superior a 02/06/2022
2. En caso de que tenga fecha menor a la indicada en el punto 1 de alguna de las rutinas, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DMICNS-13766
3. Aplique el PATCH correspondiente con previo respaldo de su RPO y valide el escenario para nuevos registros.

Conozca más

Para mayor información referente a la corrección realizada consulte el Boletín Técnico:

TDN - DMICNS-13766 DT Cobro con tarjeta - No se considera correctamente en el informe FINR13x ARG

Consulte el proceso para aplicación de PATCH:

Aplicación de Patch con Visual Studio Code (VS Code)

 

Se adjuntan PATCH puntuales liberados para el ISSUE DMICNS-13766 para su descarga en la versión/release de su ambiente.

PACOTE_DE_CORRECAO_13655342_DMICNS-13766_12.1.27.ZIP

PACOTE_DE_CORRECAO_13655342_DMICNS-13766_12.1.33.ZIP

 

Importante: Los patch´s adjuntos contienen la ultima versión de las rutinas liberadas en el ISSUE correspondiente, hasta la fecha de la publicación del presente articulo 02/06/2022; por lo cual en caso de requerir alguna versión más actualizada, es importante considere entrar en contacto con el área de soporte, con el fin de confirmar si existe algún actualización posterior.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _