Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA087A-Configuración Parámetro MV_CFDREC - No muestra mensaje de confirmación para generar complemento de pago.



time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia
En el módulo de Financiero al realizar un cobro diverso no esta detonando el mensaje solicitando confirmación para generar el Complemento de Recepción de Pago (XML) a pesar de que se configura el parámetro MV_CFDREC=0 de acuerdo a la documentación del boletín DT Complemento de Recepción de Pago V 2.0 del CFDI 4.0 al estar configurado con valor 0:

-El sistema muestra mensaje solicitando confirmación para generar el Complemento de Recepción de Pago (XML).
 
-El sistema muestra mensaje solicitando confirmación para imprimir el Complemento de Recepción de Pago (PDF)


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - versión 12

Causa
Parámetro MV_CFDI33 desactivado debido a que se tiene activado el parámetro MV_CFDI40 .

No se tiene contemplando el parámetro MV_CFDI40 para el comportamiento de la rutina de acuerdo a la configuración del parámetro MV_CFDREC.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasosos:

  1. Verifique tener la rutina FINA087A igual o mayor a 24/05/2022; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional a través de un ticket de atención;
  2. Una vez que obtenga el patch de actualización, respalde su RPO;
  3. Aplique patch inicialmente en un ambiente de PRUEBAS.

CONOZCA MÁS
TDN - DT CFDI con complemento para recepción de pagos no contiene el atributo TotalTrasladosImpuestoIVA16. MEX

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _