Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

FRAMEWORK - Framework (Línea Protheus) - MI - SMARTCLIENT - Elementos Visuales de fuentes y botones en pantalla de Smartclient se visualizan pequeños (parámetro -DPI)

FRAMEWORK - Framework (Línea Protheus) - MI - SMARTCLIENT - Elementos Visuales de fuentes y botones en pantalla de Smartclient se visualizan pequeños (parámetro -DPI)


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
Los elementos visuales de fuentes y botones en pantalla de Smartclient se visualizan pequeños

Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - SMARTCLIENT - Versión 12


Causa
El incidente puede estarse presentando por utilizar un monitor con resolución 1920 x 1080 pixeles


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. incluyendo la variable -DPI en las propiedades del acceso del Smartclient;






2. Una vez incluida la configuración, valide el incidente reportado.


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
TDN - Parâmetros de linha do TOTVS | SmartClient

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _