FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA467N-CFDI33136: Se debe registrar un valor de acuerdo al catálogo c_Pais en el campo ResidenciaFiscal, cuando en el campo NumRegIdTrib se registre información



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el modulo de Facturación (SIGAFAT) al intentar timbrar una factura de exportación (con complemento de comercio exterior) manda el siguiente error:

CFDI33136: Se debe registrar un valor de acuerdo al catálogo c_Pais en el campo ResidenciaFiscal, cuando en el campo NumRegIdTrib se registre información

mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - versión 12

Causa
No se tiene capturado el país en el campo F2_RESIDE, de acuerdo a la documentación del SAT este campo es obligatorio cuando cuando la clave en el RFC del receptor es un genérico extranjero, y se incluya el complemento de comercio exterior o se registre el campo NumRegIdTrib.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:
1.  Seleccione el país correspondiente, en el campo Res.Fiscal (F2_RESIDE) en el encabezado de su factura;

mceclip1.png

2. Este campo muestra los países que se encuentran capturados en la rutina Paises (COMA039) del módulo de compras, por lo tanto es importante valide que el país tenga capturado el campo País SAT (YA_CCEAT);

Ejemplo:

mceclip2.png

mceclip3.png

Nota: Es importante se encuentre cargado el catalogo S009 en la rutina de mantenimiento de catálogos (FISA813), este catálogo corresponde al catálogo c_Pais del SAT, el cual es requerido para para poder capturar el campo País SAT (YA_CCEAT)
 
Si el país que requiere no se encuentra en la rutina de países deberá capturarlo manualmente.


CONOZCA MÁS

TDN - COMPLEMENTO DE COMERCIO EXTERIOR

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _