Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Manufactura (Línea Protheus) - MI – Manufactura (SIGAMANT) – No se visualiza campo TQB_CDSERV – (MNTA295)



time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia

En el módulo Mantenimiento de Activos(SIGAMNT) al intentar distribuir una solicitud de servicio a través de la rutina MNTA295-Nombre de rutina en menú, no se visualiza el campo TQB_CDSERV-Descripción de nombre de Campo.

Al momento de distribuir una solicitud de servicio mediante la rutina MNTA295, no se visualiza el campo TQB_CDSERV.

Ambiente

Cross Segmentos Totvs Manufactura (Línea Protheus) MI – Mantenimiento (SIGAMANT) – Protheus 12.1.33


Causa

Este comportamiento se puede presentar por una configuración incorrecta del campo TQB-CDSERV.

No se encuentra correctamente configurado el campo TQB_CDSERV.

Solución: 

Para solucionar esta ocurrencia realice los siguientes pasos:

En el módulo Configurador, a través de la rutina –Rutina del Diccionario de datos en SIGACFG, verifique que la configuración del campo se encuentre de la siguiente manera:

En el módulo de configuración SIGACFG editar el campo TQB_CDSERV en la pestaña de módulos

En la pestaña campo colocar los valores:

mceclip0.png

En la pestaña informaciones colocar valores:

mceclip1.png

En la pestaña opciones colocar valores:

mceclip2.png

 

En la pestaña de validaciones colocar valores:

mceclip3.png

 

En la pestaña de uso seleccionar:

mceclip4.png

En la pestaña Utilizado Por Todos los módulos colocar valores:

 

todos_los_modulos.png

 

 

 

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _