Tiempo aproximado para lectura: 00:02:00 min
Ocurrencia
En el módulo Mantenimiento de Activos(SIGAMNT) al intentar distribuir una solicitud de servicio a través de la rutina MNTA295-Nombre de rutina en menú, no se visualiza el campo TQB_CDSERV-Descripción de nombre de Campo.
Al momento de distribuir una solicitud de servicio mediante la rutina MNTA295, no se visualiza el campo TQB_CDSERV.
Ambiente
Cross Segmentos Totvs Manufactura (Línea Protheus) MI – Mantenimiento (SIGAMANT) – Protheus 12.1.33
Causa
Este comportamiento se puede presentar por una configuración incorrecta del campo TQB-CDSERV.
No se encuentra correctamente configurado el campo TQB_CDSERV.
Solución:
Para solucionar esta ocurrencia realice los siguientes pasos:
En el módulo Configurador, a través de la rutina –Rutina del Diccionario de datos en SIGACFG, verifique que la configuración del campo se encuentre de la siguiente manera:
En el módulo de configuración SIGACFG editar el campo TQB_CDSERV en la pestaña de módulos
En la pestaña campo colocar los valores:

En la pestaña informaciones colocar valores:

En la pestaña opciones colocar valores:

En la pestaña de validaciones colocar valores:

En la pestaña de uso seleccionar:

En la pestaña Utilizado Por Todos los módulos colocar valores:

0 Comentarios