Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) – Error al aplicar Patch de Corrección – InterFunctionCall: cannot find function ENGSMARTERP in AppMap on ENGGLOBALVARS(ENGXFUNL.P -Factura Electrónica



time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
En SIGAFAT al aplicar Patch de corrección se presenta el siguiente error:


THREAD ERROR ([7584], iortiz, SISTEMASVI6IHCT) 01/06/2022 19:53:47
InterFunctionCall: cannot find function ENGSMARTERP in AppMap on ENGGLOBALVARS(ENGXFUNL.PRW) 29/04/2022 11:44:52 line : 128.


Ambiente

Cross Segmentos Totvs Back Office (Línea Protheus) MI – Facturación (SIGAFAT) – Facturación – Protheus 12.1.27.



Causa

El Pach de corrección que se está aplicando no es la versión más actualizada o la versión correcta.


Solución

Solicitar al equipo de soporte las actualizaciones correspondiente a CENTRAL_DE_ATUALIZACOES_V1_4_3

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _