Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error calculo de IVR para comprobantes NCP - FINA850



time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
En el modulo Financiero, al realizar el pago de un comprobante de crédito - NCP; se observa que se genera el calculo de la retención a pesar de no encontrase configurada la serie ni código fiscal vinculados al comprobante.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12.1.25

Causa
Este incidente se produce por la configuración de su parámetro MV_GRETIVA


Solución
Para solucionar esta ocurrencia es necesario realizar los siguientes pasos:

1. Ingrese al configurador del sistema - SIGACFG

2. Seleccione la opción Diccionario | Base de datos

3. Dentro de Base de datos, seleccione la opción parámetros y busque el parámetro MV_GRETIVA.

4.Habilite el parámetro como: MV_GRETIVA = S

mceclip0.png

5. Grabe los cambios

6. Ingrese al sistema y valide el proceso de pago en la rutina FINA850, confirme que el cálculo de IVR no se ejecute cuando la serie ni el CFO se encuentren configurados para el documento vinculado.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _