FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - MATA122 - Autorización de Entrega - No graba campo C7_SEGURO al confirmar la autorización de entrega

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Compras en rutina Autorización de Entrega (MATA122) cuando se incluye un documento a partir de un contrato de asociación, en el cual es informado un valor en el campo Seguro (C7_SEGURO), después de guardar el documento, el valor del seguro no es grabado.

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Versión 12

Causa
Este incidente ocurre por inconsistencias a nivel código de la rutina MATA120, para la grabación de los valores de los campos valor de flete (C7_VALFRE), gastos (C7_DESPESA) y seguro (C7_SEGURO).

 

Solución

Se realiza ajuste en tratamiento de la función A120Grava de la rutina MATA120.

Para solucionar esta ocurrencia realice los siguientes pasos.

1.- Garantizar tener compiladas en su repositorio las siguientes rutinas con fecha igual o superior:

FINXFIN - 25/05/2022
MATA120 - 31/05/2022 
SIGACUSB - 13/05/2022

2.- En caso de identificar alguna de estas rutinas con fecha más antigua, solicite a soporte técnico la actualización de la rutina vía ticket, puntualmente del PATCH de liberación del ISSUE DMICNS-14125.

3.- Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción para aplicar sólo los fuentes más nuevos.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

4.- Confirmar que luego de la aplicación de PATCH los valores de totales son mostrados considerando la máscara.

Consulte el Link de Descarga del PATCH Puntual de corrección conforme a su versión/release:

PACOTE_DE_CORRECAO_13921395_DMICNS-14125_12.1.27.ZIP

PACOTE_DE_CORRECAO_13921395_DMICNS-14125_12.1.33.ZIP

 

Conozca más:

TDN - DMICNS-14125 DT Campo C7_SEGURO no es grabado en Autorización de Entrega ARG

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _