Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA010 – Campo RA_ATIV envía mensaje “No existen Alícuotas Generales (S010) que atiende a la condición: Código de actividades (S005) x Condición de contratación

time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia

En módulo Gestión de Personal, Al seleccionar el campo "código de activo - campo RA_ATIV envía mensaje “No existen Alícuotas Generales (S010)…”

Mensaje_Alicuotas_generales_s0010.jpg

Ambiente
Protheus – Gestión de Personal – Versión 12

Causa
El incidente se presenta por el tamaño de columnas en cada una de las siguientes tablas  (S005, S008 y S010)

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


Por favor descargar el vídeo de validación al final del artículo (Evihdmi_GPEA010_KCS.zip). Donde se observa el procedimiento de ejecución con resultados favorables.

1. Aplicar los cambios indicados en el tamaño de las columnas sombreadas en amarillo para las tablas alfanuméricas del sistema (S005, S008 y S010 observar las imagen).

  • Tabla S005 – Columna CODACT tamaño 3

S005_RA_ATIV.jpg

  • Tabla S008 – Columna CODMOD tamaño

S008_RA_ATIV.jpg

  • Tabla S010 – Columna CODACT tamaño 3

S010_RA_ATIV.jpg

2. Ingresar a la rutina Actualizaciones|Definic. Calculo|Mantenimiento de Tab. (GPEA320) para modificar la tabla S010, Es importante que los datos capturados sean seleccionados con cada una de las consultas estándar definida en las columnas.

- Actividad
- Condición de Contratación,
- Modalidad de contratación (Observe imagen)

S010_RA_ATIV_1.jpg

3. Ingrese a la rutina Actualizaciones|Empleados|Empleados (GPEA010) Carpeta Seguro social y realice la selección de los campos Cód. Activ., Cod. Condic. Y Mod. Contrat.


Documento de Referencia TDN: https://tdn.totvs.com/x/mpXyIw

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _