Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) - MI - DBAccess - TC_Version not present TOP Client on ENGGLOBALVARS(ENGXFUNL.PRW)



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo de facturación al ingresar a la rutina MATA467N manda el siguiente mensaje de error:

FRAMEWORK - Framework (Línea Protheus) - MI - DBAccess - TC_Version not present TOP Client on ENGGLOBALVARS(ENGXFUNL.PRW)

mceclip0.png


Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - DBAccess - versión 12

Causa
Este error ocurre porque el dbaccess se encuentra desactualizado.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Realice un respaldo de su carpeta DBAccess actual;

mceclip2.png

2. Descargue la última actualización disponible para DBAccess;
https://suporte.totvs.com/portal/p/10098/download#000006/368/TFDBA/

3. Descomprima la carpeta y coloque el contenido en su carpeta DBAccess.

mceclip3.png

4. Adicionalmente coloque el archivo dbapi.dll de la carpeta dbaccess descargada, en la carpeta del appserver (respalde previamente el dbapi.dll actual).

mceclip1.png

5. Valide que el error ya no se presente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _