Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447C - REGNOIS Producto - D1_COD := IVA < -- Invalido, no existe registro relacionado a la clave informada en el alias SB1, ordenación 1

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447C - REGNOIS Producto - D1_COD := IVA < -- Invalido, no existe registro relacionado a la clave informada en el alias SB1, ordenación 1


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Compras (SIGACOM) al generar documentos en un nuevo Pedimento (MATA447) de rectificación (R1), se presenta el siguiente mensaje de error:

REGNOIS Producto - D1_COD := IVA < -- Invalido, no existe registro relacionado a la clave informada en el alias SB1, ordenación 1 

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir porque no se tiene creado un producto con código IVA el cual es validado por la rutina generación de documentos para pedimentos de tipo rectificación R1.




Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Cree un nuevo producto con código IVA;

mceclip1.png


2. Regrese a la rutina de Pedimentos para generar los documentos del pedimento de rectificación (R1):

  • En caso de tener la leyenda en amarillo del pedimento de rectificación, deberá primero eliminar los documentos para después ejecutar la acción relacionada genera documentos.

mceclip2.png



3. Una vez generados los documentos, valide que los documentos se hayan generado correctamente.

mceclip3.png



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - ¿Cuál es el proceso para el registro de cada pestaña en pedimentos de importación?

 

 

*************** Validación de ejemplo de Soporte Mercado Internacional ***************

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _