FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447C - Genera doctos segundo pedimento R1 - La rutina esta siendo utilizada por otro usuario


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Compras (SIGACOM) al generar documentos en un nuevo Pedimento (MATA447) de rectificación (R1), se presenta el siguiente mensaje de error:

La rutina esta siendo utilizada por otro usuario y si la contabilidad esta On-Line, puede demorar varios minutos ¿Desea continuar?




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir porque la rutina MATA447B realiza la validación de la existencia del archivo GenPedimento.txt en la rutina indicada en la variable Startpath de configuración del archivo appserver.ini en la sección de la configuración del ambiente.





Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique la configuracion de la variable Startpath en su archivo APPSERVER.ini para su ambiente;

mceclip0.png


2. Verifique si en la ruta indicada en la variable Startpath tiene generado el archivo GenPedimento.txt;

  • En caso de tener creado físicamente el archivo GenPedimento.txt, deberá borrarlo o renombrarlo o moverlo a otra carpeta.



3. Una vez borrado el archivo GenPedimento.txt, valide la generación de documentos del pedimento, sin que sea presentado el mensaje indicando que la rutina esta siendo utilidad por otro usuario.

mceclip1.png


mceclip2.png

mceclip3.png


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - ¿Cuál es el proceso para el registro de cada pestaña en pedimentos de importación?

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _