Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) - TECA450-Work area not in use on AT450LINOK(TECA450.PRX)



time.png TIempo aproximado para lectura: 00:05:00 min

Ocurrencia
En el módulo SIGATEC al intentar modificar una orden de servicio desde la rutina TECA450 seleccionando el tipo de contrato mantenimiento y colocando el número de contrato genera un errorlog:

Work area not in use on AT450LINOK(TECA450.PRX) 30/06/2021 14:16:56 line : 1484

 

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) - versión 12

Causa
No se tiene una base de atención en el contrato de mantenimiento

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:


1. Ingrese a la rutina de Mantenimiento (TECA200) en Actualizaciones\Field service\Contrato de asistencia\Mantenimiento;


2. Seleccione el contrato de mantenimiento que está tratando de asignar a la orden de servicio y de clic en modificar;


3. En la parte inferior selecciona la base de atención del cliente y producto;

Ejemplo:

mceclip2.png

4. Valide que la base de atención tenga informado el número de contrato en el campo Nro Contrat

 

mceclip3.png

5. Modifique nuevamente su orden de servicio y valide que el error ya no se presente.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _