TIempo aproximado para lectura: 00:05:00 min
Ocurrencia
En el módulo SIGATEC al intentar modificar una orden de servicio desde la rutina TECA450 seleccionando el tipo de contrato mantenimiento y colocando el número de contrato genera un errorlog:
Work area not in use on AT450LINOK(TECA450.PRX) 30/06/2021 14:16:56 line : 1484

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) - versión 12
Causa
No se tiene una base de atención en el contrato de mantenimiento
Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese a la rutina de Mantenimiento (TECA200) en Actualizaciones\Field service\Contrato de asistencia\Mantenimiento;
2. Seleccione el contrato de mantenimiento que está tratando de asignar a la orden de servicio y de clic en modificar;
3. En la parte inferior selecciona la base de atención del cliente y producto;
Ejemplo:

4. Valide que la base de atención tenga informado el número de contrato en el campo Nro Contrat

5. Modifique nuevamente su orden de servicio y valide que el error ya no se presente.
0 Comentarios