FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA467N-El campo Total no corresponde con la suma del subtotal, menos los descuentos aplicables, más las contribuciones recibidas



time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En el módulo de Facturación (SIGAFAT) al realizar una factura de ingreso con complemento de Carta Porte 2.0 manda el siguiente error al tratar de timbrar:

"Se produjo el siguiente error:
El campo Total no corresponde con la suma del subtotal, menos los descuentos aplicables, más las contribuciones recibidas (impuestos trasladados - federales o locales, derechos, productos, aprovechamientos, aportaciones de seguridad social, contribuciones de mejoras) menos los impuestos retenidos. total calculado 5800.10 comprobante 5600.10"

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - versión 12

Causa
En la TES usada para el servicio se tiene configurada el calculo de retención sin embargo en el XML no se encuentra el nodo de retenciones.
Lo anterior suele ocurrir cuando no esta declarado el código de la retención en el parámetro MV_RETIVAM.


Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Ingrese al módulo configurador;
2. Valide que el parámetro MV_RETIVAM tenga informado el código del impuesto correspondiente a la retención que se tiene configurada en la TES;

Ejemplo:

TES usada para el Servicio:

mceclip1.png

Parámetro MV_RETIVAM

mceclip3.png

3. Intente de nuevo el timbrado valide que le genere el nodo de retenciones y el error no persista;

mceclip4.png

CONOZCA MÁS

TDN - Complemento de Carta Porte 2.0 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _