Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) – Error en tipo de cambio al generar pedido (MATA410)


time.png Timpo aproximado para leitura: 00:01:00 min

Ocurrencia

Se genera un pedido de venta en dólares USD tipo de moneda “2”; Se genera factura, pero el sistema no hace la conversión a pesos colombianos COP.

 

kcs1.png

Ambiente

A partir de V12.1.27


Causa

Los campos F2_VALMERC, D2_TOTAL y F3_VALMERC mantienen el tipo de moneda en dólares USD no están cambiando a pesos colombianos COP al momento de emitirse la factura.



Solución

En la rutina de Generación de Notas (MATA468N) se realizaron ajustes en la función que Generar registros en la tabla SD2-Ítems de Venta de la Fact (a468nGravD2) para realizar la correcta conversión de la columna Valor Total por ítem y realizar la correcta generación del valor del documento en la moneda indicada en la pregunta ¿Factura por Moneda?. Aplicar rutina (MATA468N) actualizada al 27/04/2022.

Para mayor información consulte el boletín a continuación:

https://tdn.totvs.com/pages/releaseview.action?pageId=683205107

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _