Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA100 - Transferencias entre cuentas, se refleja la cantidad en dólares cuando se genera el informe de Extracto Bancario (FINR470) en pesos


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia

En el modulo de Financiero (SIGAFIN) al seleccionar un titulo en la rutina Cobros Diversos (FINA087A) se presenta un mensaje de validación:

Help: M010VLDI5 Problema: FK1_NATURE - OBRIGAT - El campo Modalidad (FK1_NATURE) no estaba rellenado



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12


Causa
Este incidente puede ser originado por alguna de las siguientes causas:

  • Desactualización de la rutina FINA100 0 FINR470.
  • Configuracion vinculada con la moneda.

 


Solución
Para solucionar la ocurrencia realice los siguientes pasos:

1. Deberá actualizar su ambiente de pruebas con los siguientes componentes, con previo respaldo del su RPO:
 - Ultima actualización de librerías disponibles en el portal del cliente: https://suporte.totvs.com/portal/p/10098/download#000006/368/TFLIB/

 - FINA100.PRX  18/02/2022 - DFINGRV-23561_12.1.27.ZIP 
 - FINR470.PRX  21/02/2022 - DFINTES-18364_12.1.27.ZIP ()
Nota: Solicitar patch vía ticket a Soporte Mercado Internacional

 
2. Valide las siguientes configuraciones:
 
 -  Configuración del campo moneda en cada uno de los bancos
 - Tener informado el tipo de día
 - En la generación del informe seleccione la moneda pesos para su generación.
 

Conozca más
:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

 

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA100 - FAQ's de reestructuración Financiero - Bajas y Movimientos Bancarios

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _