Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - ASUNTO-FINA088-argument #0 error, expected C->U,  function strtokarr on F88VISCANC(FINA088.PRW)



time.png TIempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo de facturación (SIGAFAT) al cancelar un complemento de pago con la versión CFDI 4.0 desde la rutina FINA088 manda el siguiente error:

THREAD ERROR ([3500], magda.lopez, DESKTOP-RQFKU48) 02/05/2022 19:30:49
argument #0 error, expected C->U, function strtokarr on F88VISCANC(FINA088.PRW) 25/02/2022 17:25:09 line : 3902

mceclip1.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - versión 12

Causa
El campo EL_TIPAGRO no esta configurado correctamente.


Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al configurador \base de datos\diccionario\base de datos;
2. En el diccionario de datos localice la tabla SEL;
3. Valide que el campo EL_TIPAGRO este configurado conforme al estándar, puede validar su configuración en el siguiente boletín.

Boletín, apartado información adicional

DT Cancelación de CFDI con Complemento de Recepción de Pagos v4.0 MEX

mceclip0.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _