Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA101N - ítem invalido por la fecha de emisión que se esta indicando en al grabación el titulo -IV (Ecuador)


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Compras (SIGACOM) al incluir factura (NF) normal en la rutina Factura de entrada (MATA101N) de presenta el mensaje de validación ítem invalido por la fecha de emisión que se esta indicando en al grabación del titulo -IV (Ecuador):

 

mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir por desactualización de las rutinas LOCXNF, FINA050 


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.  Garantice tener la rutina FINA050.PRW fecha igual o superior a 11/03/2021 (DFINGRV-23634) y OCXNF.PRW con fecha igual o superior a 01/04/2022 (DMINA_14745); Caso contrario solicitar la actualización a Soporte Protheus Mercado Internacional vía ticket;

mceclip1.png


2. Garantice tener las siguientes configuraciones:



3. Una vez aplicadas sus actualizaciones y garantizadas sus configuraciones en ambiente de pruebas inicialmente con previo respaldo del RPO, realice la validación del escenario incluyendo una nueva factura con nuevos registros.

mceclip3.png
mceclip4.png
mceclip5.png



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:  Certificado de Retención FISA015 EQU

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _