Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBANFS - error en el parámetro FWPreparedStatement FWPREPAREDSTATEMENT:VALIDPARAMSIZE(FWPREPAREDSTATEMENT.PRW)


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) al contabilizar Off-Line (CTBANFS) facturas de ventas, si se cambia el parámetro agrupa asientos a SI, el sistema envía error:


error en el parámetro FWPreparedStatement: Parámetro no válido (1) in Query.You have only 0! on FWPREPAREDSTATEMENT:VALIDPARAMSIZE(FWPREPAREDSTATEMENT.PRW) 05/04/2022 15:25:12 line : 278



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa
Este incidente puede ocurrir por desactualización de la rutina CTBANFS o bien por el uso y configuración del punto de entrada CT105QRY 



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.  Garantice tener la rutina CTBANFS.PRW fecha igual o superior a 09/03/2022; Caso contrario solicitar la actualización a Soporte Protheus Mercado Internacional vía ticket (DSERCTR1-36159);



2. Se sugiere que garantice descargar la ultima actualización continua del modulo de Contabilidad de Gestión disponible en el portal del Cliente y aplicar en su ambiente de pruebas inicialmente con previo respaldo del RPO:



3. Se sugiere que garantice descargar la ultima actualización de librerías disponible en el portal del Cliente, para aplicar en su ambiente de pruebas:



4. Desactive sus customizaciones (Funciones de usuario y/o puntos de entrada) activos en su ambiente, en especial el punto de entrada CT105QRY el cual puede ser la causa del error reportado y el cual se identifica en el error.log que se encuentra activo: XX7_CODFUN(C) :CT105QRY

 




5. Configure su asiento estándar con valores fijos en el campo (CT5_VLR01), recuerde agregar en el historial (CT5_HIST) el código del asiento y la secuencia, adicional a solo dejar activa la secuencia 001 con este valor fijo, esta acción es para verificar la detonación y descartar que incidente sea por sus puntos de entrada o por sus configuraciones en la tabla CT5:

 


 

6. Una vez aplicadas sus actualizaciones en ambiente de pruebas inicialmente con previo respaldo del RPO, desactivados sus customizaciones (Puntos de entrada y/o funciones de usuario) y garantizadas sus configuraciones, realice la validación del escenario reportado, contabiliza las facturas de salida Off-Line a través de la rutina CTBRANFS.




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: 

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBANFS: ¿Como contabilizar documentos de salida con Multiproceso (Threads)?

 

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBANFS: ¿Como contabilizar documentos de salida sin Multiproceso (Threads)?

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _