Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA101N - Realiza salto erróneo en FE_NROCERT al incluir NF normal después de incluir NF de Gastos de Importación (Ecuador)


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Compras (SIGACOM) al incluir factura (NF) normal después de incluir NF de Gastos de Importación, realiza salto erróneo en el numero del certificado (FE_NROCERT) en la rutina Factura de entrada (MATA101N). 



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir por desactualización de la rutina FISA015.PRW, ya que se observa que la tabla 99 - Numeración de Documentos Validos con la llave - "CER" de la SX5 - Tablas Genéricas, es actualizado el Folio del documento aún cuando no genera Certificado de Retención 



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.  Garantice tener la rutina FISA015.PRW fecha igual o superior a 24/04/2021; Caso contrario solicitar la actualización a Soporte Protheus Mercado Internacional vía ticket (DMINA-15371);



2. Garantice tener las siguientes configuraciones:

  • Realizar la configuración del parámetro MV_AGENTE que Determina si la Empresa usuaria es Agente de Retención de Impuestos.
  • En el módulo Compras (SIGACOM) desde el menú Actualizaciones | Archivos | Proveedores.
    • Si el Proveedor es agente retenedor de RIR, configurar el campo Ag. Ret. IR (A2_RETIR)
  • En el módulo Compras (SIGACOM) desde el menú Actualizaciones | Archivos | Tipos de Entrada y Salida.
    • Configurar un Tipo de Entrada (TES) indicando el cálculo de impuestos de Retención de IVA o IR (Impuesto a la Renta).



3. Una vez aplicadas sus actualizaciones y garantizadas sus configuraciones en ambiente de pruebas inicialmente con previo respaldo del RPO, realice la validación del escenario a generación del informe Auxiliar de terceros a con los pasos del siguiente procedimiento y considerando el detalle en cada paso con base al boletín técnico en la sección "Procedimiento":



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:  Certificado de Retención FISA015 EQU

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _