Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - MATA090 - No se muestra nunca el browse de la fecha del tipo de cambio actual al ingresar a Protheus


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia

En el modulo de Financiero (SIGAFIN) al ingresar, no muestra nunca la fecha del tipo de cambio actual, solo muestra el día anterior que tiene capturado de tipo de cambio, más no el del día de actual.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12


Causa
Este incidente puede ser originado por la desactualización de sus componentes como binarios y/o rutinas de librerías o bien por alteración en sus configuraciones vinculadas a las monedas del sistema Protheus


Solución
Para solucionar la ocurrencia realice los siguientes pasos:

1. Descargue y aplique la ultima actualización de binarios y librerías (Ruta TOTVS\ LINHA PROTHEUS \ TOTVSTEC \ FRAMEWORK) en su ambiente de pruebas:

  • Es importante verifique en el portal del cliente, las ultimas actualizaciones disponibles en el portal del cliente, se anexan las actualizaciones disponibles al día de hoy 27/04/2022:


 - APPSERVER - https://suporte.totvs.com/portal/p/10098/download#000006/368/TFAPP/
 - SMARTCLIENT - https://suporte.totvs.com/portal/p/10098/download#000006/368/TFSC/
 - LIBRERIAS - 22-04-05-LIB_LABEL_21032022_P12_LOBO.ZIP - https://suporte.totvs.com/portal/p/10098/download?e=989259
 
 
2. Verificar las siguientes configuraciones en su ambiente:

 - En la configuración del usuario, verificar que tenga marcada las opciones en accesos por rutina: 
   -  49    Archiva moneda en la apertura
   -  83    Incluir cotización monedas
   -  84    Modificar cotización monedas
 - Configuracion de los parámetros: MV_MOEDA2, MV_SIMB2
 - Tener registradas sus monedas contables igual que el las monedas activas en los parámetros de monedas
 
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGA510 - ¿Cuáles es la lista de Accesos Vs. Rutinas (SIGAPSS.SPF)?
 
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA900 - MATA090 - U_CTBWIZMOEDAS - Wizard para configuración de monedas



Conozca más
:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA900 - MATA090 - U_CTBWIZMOEDAS - Wizard para configuración de monedas

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _