Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - ARGNFE - Error.log en Transmisión de Factura Electrónica "invalid field name in Alias SCGN******->D2_DESGR* on U_NFAEXML001(NFAEXML001.PRW)"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación, al intentar realizar una transmisión de Factura electrónica a través de rutina ARGNFE, se detona error.log: "invalid field name in Alias SCGN******->D2_DESGR* on U_NFAEXML001(NFAEXML001.PRW)"

mceclip1.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa
Este incidente se presenta por campos faltantes en el diccionario de datos para los campos de Desgravación (D1_DESGR*/D2_DESGR*) utilizados para localización Argentina, acorde a las configuraciones al libro fiscal de impuesto.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Acorde al Error.log identifique la letra o número de los campos D2_DESGR* faltantes. Por ejemplo: D2_DESGRI, D2_DESGRB, etc.

Los campos D2_DESGR* pueden ir desde el 1-9 y A-Z, esto dependerá de la configuración de los impuestos usados en la tabla con la letra asignada en la tabla SFB-Impuestos variables (FB_CPOLVRO) y los impuestos configurados en la TES (SF4, SFC).
2.- Los campos que no estén creados en su diccionario de datos, deberán crearlos de forma manual, para mayor información referente a los campos DESGR faltantes, realice los pasos indicados en el siguiente artículo:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Como crear los campos D1_DESGR*, D2_DESGR*

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _