Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - type mismatch on $ on GETX3BOX(MATXFUNA.PRX)


time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia
En el módulo Compras de un ambiente localizado para Argentina, al incluir una factura de entrada en la rutina MATA101N llamando a un pedido de compras, se genera el error: type mismatch on $ on GETX3BOX(MATXFUNA.PRX)

img01.jpg

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) – Versión 12

Causa
Este incidente ocurre por inconsistencia en el diccionario de datos, específicamente por el campo D1_GERAPV.

Solución
Para solucionar este incidente, verifique las propiedades del campo D1_GERAPV conforme se muestra en las siguientes pantallas:

img02.jpg

img03.jpg

img04.jpg

img05.jpg

img06.jpg

img07.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _