Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

GPEM020- Al realizar el calculo de la nómina manda el mensaje "Se está calculando el periodo seleccionado"

GPEM020- Al realizar el calculo de la nómina manda el mensaje "Se está calculando el periodo seleccionado"



time.png Tiempo aproximado para lectura: 00:00:00 min

Ocurrencia
En el modulo de Gestión de Personal (SIGAGPE) al realizar el cálculo de nómina desde la rutina GPEM020 manda el mensaje:

Se está calculando el periodo seleccionado

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - versión 12

 

Causa

El mensaje refiere al status= “2 – Utilizado por otro usuario” informado en el periodo que está calculando.

Solución

Para solucionar esa duda, realice los siguientes pasos:

1. Garantice que no haya otro usuario realizando el mismo proceso, utilizando el periodo, nómina, etc.

2. Ingrese a la rutina de Periodos – GPEA400 y seleccione el periodo que está calculando, de clic en modificar y garantizar que, el campo Status RCH_STATUS sea = 0 – Normal;

mceclip1.png

3. Una vez cambiando el estatus del periodo, validar que no se presente el incidente reportado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _