FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA467N-Al realizar una factura con complemento de carta porte, solicita obligatorio el campo de peso en el servicio.



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo de Facturación (SIGAFAT) al realizar una factura con complemento de carta porte el sistema solicita como obligatorio el campo de peso en el servicio (producto que esta configurado como SV):

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - versión 12

Causa

Ausencia del campo B1_TPCLAS  y disparadores que se requieren para determinar si el producto capturado es un servicio o un producto y validar si se debe capturar o no el peso.

Solución

Para solucionar esa duda, realice los siguientes pasos:

1. Ingresar al configurador y agregar el campo B1_TPCLAS en la tabla SB1 Productos;

mceclip1.png

2. Agregar los siguientes disparadores;

mceclip2.png

Puede revisar y validar las configuraciones aquí.

3. Adicional valide que la clave SAT del producto configurado como SV corresponda a una clave de servicio
4. Realice su factura nuevamente y valide que ya no solicite el peso obligatoriamente para el servicio.

CONOZCA MÁS
TDN - DT Error al transmitir Complemento de Carta Porte por concepto MaterialPeligroso MEX

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _