Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA087A - Help: M010VLDI5 Problema: FK1_NATURE - OBRIGAT - El campo Modalidad (FK1_NATURE) no estaba rellenado


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia

En el modulo de Financiero (SIGAFIN) al seleccionar un titulo en la rutina Cobros Diversos (FINA087A) se presenta un mensaje de validación:

Help: M010VLDI5 Problema: FK1_NATURE - OBRIGAT - El campo Modalidad (FK1_NATURE) no estaba rellenado

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12


Causa
Este incidente puede ser originado por alguna de las siguientes causas:

  • Desactualización de la rutina FINA087A.
  • El campo Uso Modalidad (ED_USO) se encuentre vacía para las naturalezas utilizadas en el cobro diverso.
  • O bien que los títulos de cuentas por cobrar tengan informada un código de naturaleza (E1_NATUREZ) vacía.

 


Solución
Para solucionar la ocurrencia realice los siguientes pasos:

1. Garantice tener la rutina FINA087A con fecha igual o superior a 01/03/2022; Caso contrario solicitar la actualización a Soporte Protheus Mercado Internacional vía ticket (DMINA-14734);


2. Verifique que el campo Uso Modalidad (ED_USO)se encuentre vacía para las naturalezas utilizadas en en el escenario reportado y que los títulos de cuentas por cobrar tengan informada un código de naturaleza (E1_NATUREZ), es decir que no tengan el campo de naturaleza vacío, adicional a los parámetros mostrados en la imagen anexa:

MP - SIGAFIN - Mensagem referente a natureza financeira ao fazer baixa de titulo Help M010VLDI5





3.  Aplique
la actualización en su ambiente de pruebas con previo respaldo del RPO


4. Ingrese a rutina Cobros Diversos (FINA087A) valide la inclusión del cobro diverso sin que sea presentado el mensaje reportado M010VLDI5.




Conozca más
:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Cobros Diversos (FINA087A)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _