Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Planificación y Control de la Producción (SIGAPCP) - Help A712L1780 al procesar MRP Memoria PCPA712


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Planificación y Control de Producción, al ejecutar el MRP Memoria desde la rutina PCPA712 seleccionado la opción para cálculo de lead time por días hábiles, ocurre el mensaje de HELP A712L1780. El mensaje ocurre, aunque el calendario de MRP se encuentre registrado.

img01.jpg

img02.jpg

Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Planificación y Control de la Producción (SIGAPCP) - A partir de versión 12.1.27


Causa
Este mensaje ocurre porque en el calendario registrado no se informó una hora inicial ni hora final, o bien, porque el tiempo definido entre hora inicial y hora final es el mismo que el intervalo, con lo cual, el tiempo de trabajo se contrapone con el intervalo de descanso, en ambos casos, arrojando un resultado de 0 horas hábiles.


Solución
Para solucionar esta ocurrencia, informe en el calendario de MRP una hora inicial, una hora final y un intervalo de descanso, en caso de ser necesario. Ejemplo:

img03.jpg

img04.jpg

img05.jpg



Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: Calendario MRP - PCPA131

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _