FAQs - Suporte técnico

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA010 - RA_TPCIC (F3) array out of bounds ( 0 of 6 ) on GP310SXB(GPEA310.PRW) 14/03/2022 13:43:22 line : 2247


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al ejecutar la consulta (F3) del campo TIPO ID (RA_TPCIC) en la inclusión del Empleado (GPEA010) se presenta un error.log: 


array out of bounds ( 0 of 6 ) on GP310SXB(GPEA310.PRW) 14/03/2022 13:43:22 line : 2247






Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Versión 12


Causa
Este incidente puede ocurrir por inconsistencias en la configuración de la consulta estándar (F3) S22COL asignada al campo RA_TPCIC



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.  Garantice la configuración del campo RA_TPCIC con base al boletín técnico; La configuración del campo, la puede realizar a través de la rutina Diccionario de datos en el modulo del configurador:


Link TDN -  DT Localización Colombia (SIGAGPE) - Protheus 12

mceclip0.png




2. Garantice la correcta configuración de la consulta S22COL con base al boletín técnico, caso contrario, deberá realizar el ajuste desde el modulo del configurador a través de la rutina Diccionario de Datos en la opción Consultas estándar;

mceclip1.png

mceclip2.png


mceclip3.png




#. Una vez garantizadas las configuraciones anteriores, valide la ejecución de la consulta estándar (F3) del campo Tipo ID (RA_TPCIC) en la inclusión del empleado.

mceclip4.png

mceclip5.png

mceclip6.png

mceclip7.png





Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: TDN - DT Localización Colombia (SIGAGPE) - Protheus 12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _