Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - MATA241-Error al borrar un movimiento interno: array out of bounds ( 0 of 55 )  on A241LINOK(MATA241.PRX)



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo de Stock y Costos (SIGAEST) al borrar un movimiento interno desde la rutina MATA241 manda el siguiente errorlog:

THREAD ERROR ([12408], magdalopez, MEX-MP16FSGG) 17/03/2022 14:26:06
array out of bounds ( 0 of 55 ) on A241LINOK(MATA241.PRX) 02/10/2020 08:46:55 line : 2830

mceclip1.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - versión 12


Causa
El error array out of bounds ( 0 of ... ) se produce cuando
algún campo de array no se encuentra en uso por el Sistema o tiene un nivel superior al usuario, es decir, el campo no está disponible para el usuario.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al configurador;
2. Valide que el campo  D3_CONTA este habilitado es decir este marcado como usado;

mceclip0.png

3. Adicional es importante garantizar la configuración estándar del campo D3_CONTA.

mceclip2.png

4. Ingrese nuevamente a la rutina y valide que al momento de borrar un movimiento interno no se presente el errorlog.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _