Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - En el borrado de un remito de devolución (RFD) generado en la rutina MATA462dn no se detonan los asientos que corresponden al borrado 665 y 655

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación al intentar realizar el borrado de un Remito de Devolución (RFD) en rutina MATA462dn, los Puntos de Asiento (Asiento 655 y 665) no se detonan.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) -A partir de versión 12.1.27

Causa
El incidente ocurre por inconsistencias a nivel código, por lo que se agrega tratamiento en rutinas involucradas para el lanzamiento de los puntos de asiento 655 y 665 al realizar el borrado de un remito de devolución (RFD).

 

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha actualizada de las siguientes rutinas:

LOCXARG fecha igual o superior a 21/12/2021
LOCXBOL fecha igual o superior a 25/01/2022
LOCXCOL fecha igual o superior a 19/03/2021
LOCXDOM fecha igual o superior a 09/02/2021
LOCXEQU fecha igual o superior a 16/11/2021
LOCXEUA fecha igual o superior a 28/10/2021
LOCXMEX fecha igual o superior a 11/03/2022
LOCXNF fecha igual o superior a 18/03/2022
LOCXNF2 fecha igual o superior a 07/03/2022
LOCXPER fecha igual o superior a 25/11/2020
MATA942 fecha igual o superior a 15/01/2021


2. En caso de que tenga fecha menor a la indicada en el punto 1, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DMICNS-13721
3. Aplique el PATCH correspondiente con previo respaldo de su RPO y valide el escenario para nuevos registros.

 

Nota

Se adjuntan PATCH puntuales liberados para el ISSUE DMICNS-13721 para su descarga en la versión/release de su ambiente.

PACOTE_DE_CORRECAO_13623614_DMICNS-13721_12.1.27.ZIP

PACOTE_DE_CORRECAO_13623614_DMICNS-13721_12.1.33.ZIP

 

Conozca más

Para mayor información referente a la corrección realizada consulte el Boletín Técnico:

TDN - DMICNS-13721 DT Asiento de reversión de remito de devolución PAR

Consulte el proceso para aplicación de PATCH:

Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _