Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPER1357 - Help: REGNOIS Problema: No existe registro relacionado a la clave informada en el alias SRA, ordenación 1

time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia

En módulo Gestión de Personal, al generar el informe GPER1357 - Archivo1357 envía mensaje - Help: REGNOIS Problema: No existe registro relacionado a la clave informada en el alias SRA, ordenación

GPER1357-1.jpg

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

El error se generando por configuración en el grupo de preguntas (SX1) GPER1357A


Solución

Revise las siguientes consideraciones y propiedades del grupo de preguntas:

Por favor descargue el vídeo de validación con resultados favorables al final del artículo (Evihdmi_GPER1357_KCS.zip)

 

1. Acceda al Configurador (SIGACFG) Base de datos | Diccionarios | Base de datos. Buscar y seleccionar la tabla ítem “Preguntas”;

GPER1357-2.jpg

GPER1357-3.jpg

2. Buscar y seleccionar el grupo de preguntas “GPER1357A”, seleccione el orden 05 pregunta ¿Matrícula?;

GPER1357-4.jpg

3. Borrar la validación “Vazio() .Or. ExistCpo('SRA')”;

GPER1357-5.jpg

4. Confirmar modificación y finalizar;

GPER1357-6.jpg

GPER1357-7.jpg

5. Ingrese al módulo SIGAGPE, menú | Informes | Informes Legales | Archivo 1357 – GPER1357, seleccione la pregunta ¿Matrícula? Y confirme que no se muestre el mensaje  REGNOIS Problema: No existe registro relacionado a la clave informada en el alias SRA, ordenación 1.

GPER1357-8.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _