Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Campos obligatorios en registro de Clientes sin poder informar A1_CIUDAD, A1_DEPTO, A1_DISTR, A1_NUM para país Paraguay

time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia
En módulo Facturación, al intentar incluir un Cliente en rutina MATA030-Clientes para localización Paraguay el catálogo solicita informar los campos como Obligatorios que no deben ser considerados como obligatorios A1_CIUDAD, A1_DEPTO, A1_DISTR, A1_NUM.

mceclip19.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 33

Causa
El incidente ocurre porque en el sistema se están considerando marca los campos de la SA1 mostrados en el apartado campos, y estos campos no deben ser considerados "Obligatorios".

Solución
Para solucionar esta ocurrencia, se actualiza el diccionario de datos para quitar la obligatoriedad de los campos informados, adicional se agregaron  cambios a los a las tablas SYA,SAH y SFB con la misma situación. Realice los siguientes pasos:

 

IMPORTANTE: Las tareas ejecutadas de diccionario de datos deben ser realizadas por un administrador de sistema con conocimientos técnicos de Protheus.

 

1. Realice respaldo de su Base de datos

2. Descargue el archivo de diccionario de datos diferencial liberado para Facturación electrónica Paraguay: Link Portal de Descarga: 22-03-15-PAR_FACTURA_ELECTRONICA.ZIP

22-03-15-PAR_FACTURA_ELECTRONICA.ZIP

3. Descomprima el archivo y coloque el archivo con los cambios de diccionario de datos en carpeta systemload del ambiente donde replica este comportamiento

mceclip0.png

4. Con acceso exclusivo al ambiente (ningún usuario conectado) ejecute el compatibilizador para actualizar Diccionario de Datos UPDDISTR

mceclip1.png

5. Siga el Wizard de actualización de diccionarios de datos, considerando los respaldos correspondientes. 

mceclip2.png

mceclip3.png

mceclip4.png

mceclip5.png

mceclip7.png

- Seleccione el país de localización, en este caso Paraguay.

mceclip8.png

- Continúe el proceso con la aceptación de terminos.

mceclip9.png

-Informe datos de contraseña de usuario administrador

mceclip10.png

mceclip11.png

- Configure las opciones deseadas 

mceclip12.png

mceclip14.png

mceclip15.png

- Espere el final de la ejecución

mceclip16.png

- Una vez concluida la actualización se mostrara pantalla de la Finalización con éxito.

mceclip17.png

6. Ingrese nuevamente al módulo de Facturación y confirme que los campos ya no son mostrados como obligatorios.

mceclip18.png

 

Conozca más

Consulte la información técnica de la solución liberada:

TDN - DMICNS-13644 DT Campos SA1 no obligatorios PAR

Conozca más referente a la Factura Electrónica de Paraguay:

TDN - Factura Electrónica Paraguay prueba piloto PAR

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _