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Ocurrencia
En el módulo Compras, al intentar borrar una factura de entrada en la rutina MATA101N se muestra el mensaje de Help A100CQ que impide el borrado.
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) – Versión 12
Causa
Este mensaje ocurre cuando el producto relacionado a la factura posee integración con el módulo Inspección de Entradas. En este caso al ingresar con la factura, el sistema envía el producto para el almacén de CQ y después de hacer la inspección es efectuada la baja de CQ para que el saldo del producto sea enviado al almacén correspondiente.
Solución
Para borrar la factura, es necesario revertir la baja de CQ a través de la rutina QIEA215 para que el saldo del producto retorne al almacén de CQ y así el sistema permita excluir el documento de compra.
Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Help On Line: Rutina de Resultados QIEA215
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