Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA010 - RA_OFICIO - Help: NOTAB Problema: Clave no localizada en el archivo de tablas Solución: Active la tabla (S017)


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al ejecutar la consulta (F3) del campo Cod, Of. Ocup. (RA_OFICIO) en la inclusión del Empleado (GPEA010) se presenta un mensaje de validación: 


Help: NOTAB Problema: Clave no localizada en el archivo de tablas Solución: Active la tabla (S017)

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Versión 12


Causa
Este incidente puede ocurrir por inconsistencias en la configuración del campo RA_OFICIO o bien por no tener registros en la tabla Alfanumérica S017.



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.  Garantice la configuración del campo RA_OFICIO con base al boletín técnico; La configuración del campo, la puede realizar a través de la rutina Diccionario de datos en el modulo del configurador:



​​


Link TDN -  DT Localización Colombia (SIGAGPE) - Protheus 12





2. A través de la rutina Definición de tablas (GPEA310) se define la estructura de la tabla S017 - Maestro Oficio y ocupaciones.




3.  A través de la rutina Mantenimiento de tablas (GPEA020), usted puede consultar los registros configurados en la tabla S017, se anexa un ejemplo: 




4. Una vez garantizadas las configuraciones anteriores, valide la ejecución de la consulta estándar (F3) del campo Cod. Of. Ocup. (RA_OFICIO) en la inclusión del empleado.






Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: TDN - DT Localización Colombia (SIGAGPE) - Protheus 12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _