Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM120 - THREAD ERROR [1348], array out of bounds ( 0 of 40 ) on GETSR8(GPEM120.PRX) 23/06/2021 09:37:50 line : 4101

time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia

En módulo Gestión de Personal, al ejecutar el cierre de nómina envía mensaje THREAD ERROR [1348], array out of bounds ( 0 of 40 )  on GETSR8(GPEM120.PRX) 23/06/2021 09:37:50 line : 4101

GETSR8.jpg
Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

El error se generando por al momento de realizar el cierre no está localizando el campo R8_SDODIAS en la base de datos.


Solución

Revise las siguientes consideraciones y propiedades del campo R8_SDODIAS:

 

1. Acceda al Configurador (SIGACFG) Base de datos | Diccionarios | Base de datos. Buscar y seleccionar la tabla “SR8 – Ausencias”;

SR8_DICCIONARIOS.jpg

SR8_TABLA.jpg

2. Garantizar las siguientes propiedades del campo R8_SDODIAS estándar, confirme y actualice la grabación al diccionario de datos;

SR8_SDO_2.jpg

SR8_SDO_1.jpg

SR8_SDO_3.jpg

3. Ingrese al módulo SIGAGPE, al menú | Miscelánea | Cierres | Periodo – GPEM120, para realizar el cierre y confirme el resultado.

SR8_SDO_4.jpg

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _