Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA105 - Help: NOFUNCW Problema: CTB105STMPCall By CTBA102LAN


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) al tratar de borrar un asiento contable en la rutina Asientos contables Automáticos (CTBA102) se presenta un error.log después haber actualizado la rutina CTBA102:

Help: NOFUNCW Problema: CTB105STMPCall By CTBA102LAN


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa
Este incidente puede ocurrir por desactualización de la rutina CTBA102.



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.  Garantice tener la rutina CTBA105 con fecha igual o superior a 02/12/2021; Caso contrario solicitar la actualización a Soporte Protheus Mercado Internacional vía ticket (DSERCTR1-34695);



2. Se sugiere que garantice descargar la ultima actualización continua del modulo de Contabilidad de Gestión disponible en el portal del Cliente y aplicar en su ambiente de pruebas inicialmente con previo respaldo del RPO:



3. Se sugiere que garantice descargar la ultima actualización de librerías disponible en el portal del Cliente, para aplicar en su ambiente de pruebas:



4. Una vez aplicadas sus actualizaciones en ambiente de pruebas inicialmente con previo respaldo del RPO, realice la validación del borrado del asiento contable automático a través de la rutina CTBA102.




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Help On-Line - Asiento contable automático (CTBA102)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _