FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Orden de Pago - Error log Array out of bounds [2] of [1] on F850SE2



time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia

En el módulo de Financiero, en la rutina Orden de Pago Mod. II, al intentar generar un Pago Automático, la rutina presenta el siguiente error log: "array out of bounds [2] of [1] on F850SE2(FINA850.PRW)


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12.1.25

Causa
El error log se presenta por desactualización de las rutinas utilizadas en el proceso de Orden de Pago Mod. II.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:


1. Solicite al área de soporte el patch del issue DMICNS-9824 o las versiones más actualizadas;
2. Aplique el patch de actualización y garantice la actualización de las siguientes rutinas:

  • FINA847.PRW - 08/09/2020
  • FINA850.PRW - 18/01/2021
  • FINA850A.PRW - 15/04/2019
  • FINA850I.PRW - 27/09/2020
  • FINRETARG.PRW - 21/10/2020
  • FINRETGAN.PRW - 20/12/2020
  • FINRETIBB.PRW - 21/12/2020
  • FINRETIVA.PRW - 22/12/2020
  • FINRETMUN.PRW - 20/12/2020
  • FINRETSLI.PRW - 13/11/2020
  • FINRETSUS.PRW - 23/11/2020

3. Ingrese a la rutina y verifique que el incidente ya no sea presentado.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _