FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Error en el Disparador:D2_COD Sec 007 DBSeek-data type is not valid



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo de Facturación (SIGAFAT) al realizar un CFDI con Complemento de Carta Porte desde la rutina MATA467N manda error al informar el código del producto.

Error en el Disparador:D2_COD Sec 007

DBSeek-data type is not valid

mceclip0.png

Ambiente
[Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - versión 12

Causa
El error se presenta debido a que por estándar, la configuración de la tabla SB1 para las filiales esta en modo compartido mientras que para la tabla SF2 esta en modo exclusivo por lo que al disparador hay que agregarle xFilial()+M->D2_COD en el campo clave para poder recuperar la filial y se posicione correctamente el dato

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Ingrese al configurador Bases de datos\Diccionario de datos\Bases de datos;
2. Seleccione Disparadores;
3 Valide que el disparador tenga la siguiente configuración.

xFilial()+M->D2_COD

mceclip1.png

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _