Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - MATA241 - SC000190.log - SNDDETAIL - VLDDATA_OBRIGAT - El campo Fch In Depr (N3_DINDEPR) no fue informado


time.png Tiempo aproximado para lectura: 5 min

Ocurrencia
En el módulo de Stock/Costos, al realizar un movimiento interno desde la rutina Movimientos Internos - MATA241 ocurre el mensaje de error: 

 SC000190.log - SNDDETAIL - VLDDATA_OBRIGAT - El campo Fch In Depr (N3_DINDEPR) no fue informado


mceclip0.png



Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) - 12


Causa
Este incidente ocurre por una inconsistencia en el diccionario de datos en la propiedad X3_RESERV del campo N3_DINDEPR

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Vía configurador verifique las propiedades del campo N3_DINDEPR:
mceclip1.png


2. En caso de que las configuraciones manuales del campo N3_DINDEPR no solucionen el problema, realice la modificación vía APSDU verificando que el campo Reservado (X3_RESERV) contenga el valor "x xx x  " (sin las comillas).

mceclip1.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _