FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) -Error log al generar cálculos de impuestos municipales en el pedido de compras MATA121


time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia

En el módulo de compras, al realizar un cálculo de impuestos municipales para la provincia de Córdoba / Tucumán en la rutina MATA121; se presenta un error log al momento de informar el campo - TES C7_TES de entrada (variable does not exist CESPECIE on POSSFH).


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - A partir de la versión 12.1.27

Causa

Este error se presenta a raíz de la configuración al calcular los impuestos municipales en el área de TEM y MTU.


Solución

Se realizó mantenimiento para la rutina IMPGENER ,liberado en el issue DMICNS-13462, donde  primeramente se tendrá que crear la variable 'cEspecie' , para posteriormente realizar el cálculo correspondiente a los impuestos municipales en el pedidos de compras.

 

Descargue el pacote de actualización conforme a su versión reléase:

*Importante: Los patch´s adjuntos contienen la ultima versión de las rutinas liberadas hasta la fecha de la publicación del presente articulo; por lo cual es importante considere entrar en contacto con el área de soporte, con el fin de confirmar si existen actualizaciones posteriores.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _