Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Error archivo txt sircar percepciones punto de venta a 5 posiciones



time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
En el modulo de Libros Fiscales, al generar el archivo de exportaciones SIRCAR - MATA950; se presenta un error en el campo punto de venta y numero de documento; ya que al realizar la inclusión de una factura con un número de comprobante a 13 posiciones y punto de venta a 5 posiciones el número del comprobante aparece incompleto.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - A partir de la versión 12.1.27

Causa
Este incidente ocurre porque en la configuración en punto de venta a 5 posiciones y a 13 número de comprobante.

Solución
Se libero el pacote de actualización en el issue DMICNS-13386, donde se ajusto la funcionalidad para que considere los 12 últimos números ignorando el primer carácter, al informarse en el archivo SIRCAR percepciones.

 

Favor de realizar la descarga acorde a su versión:

Considerar que los path´s en esta documentación son actualizados constantemente, de manera que es recomendable verificar con el equipo de soporte si existe versiones posteriores.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _