FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA846 - Error en la grabación de de los documentos TIPODOC JR en Dólares se expresa de manera incorrecta para la grabación en SE5

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia 

En módulo Financiero en rutina Cobros Diversos (FINA846) se identifica inconsistencia de grabación para recibo de cobro seleccionando un documento en moneda 2 donde se informa un valor de intereses y multa, al realizar el grabado del documento está dejando valores inconsistentes en la tabla de movimientos bancarios donde los intereses y las multas son convertidos por la moneda en la que se realiza el pago y no son grabados por la moneda informada en el documento que se está cancelando.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12

Causa
Este incidente se presenta por inconsistencias en la función de grabado de movimiento de cancelación (FA070Mov), que se encuentra en la rutina de funciones genéricas de cancelación (FINXBX.PRW), se implementa tratamiento en los movimiento bancario de tipo intereses y multa para considerar su grabado por la moneda informada en el documento cancelado.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de las siguientes rutinas con fecha igual o superior:

FINA241-10/02/2022
FINXBX-21/02/2022
FINXPIX-27/09/2021
2. En caso de que tenga fecha menor a la indicada en el punto 1, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DMICNS-13585
3. Aplique el PATCH correspondiente con previo respaldo de su RPO y valide el escenario para nuevos registros.

 

Conozca más

Para mayor información referente a la corrección realizada consulte el Boletín Técnico:

TDN - DMICNS-13585 DT TIPODOC JR en Dolares se expresa de manera incorrecta ARG

Consulte el proceso para aplicación de PATCH:

Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _