Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINR13Z -Error en información de columna saldo cuando se configura la pregunta ¿Imprime saldo cero? = No, y se pagan documentos de forma parcial

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero se identifica inconsistencia en las informaciones presentadas del FINR13z-Informe de Cuenta corriente cuando se configura la pregunta ¿Imprime saldo cero?=No y se pagan documentos de forma parcial, presenta un saldo que no corresponde.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12

Causa
El error se presenta por inconsistencias a nivel código, por lo que se realizan ajustes al programa FINR13Z-Informe de cuenta corriente para que se contemplen las parcialidades de los documentos y así se muestre correctamente los montos en la columna de "créditos".

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de la rutina FINR13Z con fecha igual o superior al 16/02/2022.
2. En caso de que tenga fecha menor a la indicada en el punto 1, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DMICNS-13547
3. Aplique el PATCH correspondiente con previo respaldo de su RPO y valide el escenario para nuevos registros.

 

Conozca más

Para mayor información referente a la corrección realizada consulte el Boletín Técnico:

TDN - DMICNS-13547 DT Error en Informe de Cuenta Corriente Imprime saldo cero igual a No ARG

Consulte el proceso para aplicación de PATCH:

Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _