Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo Fijo (SIGAATF) - Help REGNOIS al informar dirección N1_LOCAL en registro de activo fijo


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Activo Fijo, al informar la dirección del bien en el campo N1_LOCAL en la rutina de Activos ATFA012, se presenta el Help REGNOIS No hay registro relacionado a este código. El mensaje ocurre, aunque la dirección informada exista, inclusive seleccionando la misma a través de la consulta estándar F3.

erro.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo Fijo (SIGAATF) - Versión 12

Causa
El mensaje ocurre por un problema de configuración en el disparador estándar del campo N1_LOCAL.

Solución
Verifique en el Configurador del Sistema que la regla del disparador estándar del campo N1_LOCAL es:

GetAdvFVal("SNL","NL_DESCRIC", xFilial("SNL") + M->N1_LOCAL) 


n1_local.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _