Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Help A410CLIOK al aprobar presupuesto mediante ExecAuto de MATA416


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
Al intentar aprobar un presupuesto de venta a través del ExecAuto de la rutina MATA416 siguiendo el ejemplo documentado en TDN, se muestra el Help A410CLIOK que indica: No se puede modificar el Número del Cliente o el Número de la Sucursal del mismo. Luego se muestra el Help NUMSEQ que indica: El número secuencial de este documento fue modificado, ya que otro usuario recién lo grabó.

erro.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión12

Causa
Estos mensajes ocurren por inconsistencia en la numeración de los pedidos de venta en la tabla SC5, ya que, en la generación automática del pedido de venta luego de aprobar el presupuesto por ExecAuto, el Sistema asigna un número de pedido que ya está grabado.

Solución
Para solucionar esta ocurrencia, verifique la correcta secuencia de numeración de pedidos de venta en la tabla SC5 a través de la rutina de Control de Numeración en el Configurador del Sistema.

Para cerciorarse que los consecutivos están correctos, garantice que el Sistema sugiera el próximo número correctamente al intentar incluir un pedido de venta manualmente.

Importante
Para evitar problemas de numeración en ambientes de prueba que utilizan un mismo License Server, se sugiere utilizar la clave SpecialKey en el archivo de configuración appserver.ini.

Conozca más
Para adquirir más conocimiento, acceda a los siguiente enlaces:
TDN: Numeración automática por License Server
TDN: Clave SpecialKey
TDN: ExecAuto MATA146 - Aprobación automática de presupuestos

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _