Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBA190 - Incompatibilidad Stored Procedure "La rutina CTBA190 esta desactualizada"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Contabilidad de Gestión al ejecutar el proceso de Reprocesamiento de Saldos Contables se detona mensaje de Incompatibilidad "La rutina CTBA190 esta desactualizada"

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Todas las versiones

Causa
Este incidente se presenta debido a una incompatibilidad entre el archivo instalado en el Stored Procedure (archivo P12_01.sps) y la rutina involucrada. En este caso la rutina CTBA190 tiene código de proceso mas antigua (011) que la del archivo de Stored (012).

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Garantice tener la última versión del archivo de Stored p12_01.sps disponible, el cual puede solicitar por medio de ticket a Soporte Técnico Mercado Internacional.

2.- Coloque el archivos .sps en la carpeta system

mceclip2.png

3.- Confirme tener la rutina CTBA190 con fecha igual o superior al 03/02/2022, de lo contrario solicite a Soporte Técnico Mercado Internacional, por medio de ticket el PATCH de actualización.

4.- Si tiene instalados los Stored Procedure, previamente, deberá desinstalarlos desde el modulo del configurador, caso contrario, omitir este paso.

5.- Aplique el PATCH correspondiente a la actualización de la rutina CTBA190

6.- Ejecute la instalación del Stored Procedure a través del módulo Configurador en rutina CFGX051-Stored Procedure, deberá seleccionar el proceso 01.

mceclip1.png

7. Ejecute la rutina de Reprocesamiento de saldos (CTBA190) y confirme resultados.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _