Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) – MATA340 - Stored Procedure Desactualizada

mceclip0.pngTiempo aproximado para lectura: 5 min

Ocurrencia
En el módulo de Stock y costos, al intentar correr el Ajuste de Inventario Automático - MATA340 es presentado el mensaje: 'Por favor actualizar la stored procedure y/o rutina referida'
mceclip1.png


Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) - 12


Causa
Ese incidente ocurre por desactualización de la rutina y de los archivos de los stored procedure

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Aplique el patch de acumulado para el modulo de Stock y Costos;
2. Realice la actualización de .SP de expedición continua recientemente liberados y disponibles en la central de descargas en el portal del cliente: 
Pacotes acumulados Estoque/Custos:
https://suporte.totvs.com/portal/p/10098/download#detail/960571
3. Realice la actualización y valide que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _